Derniers sujets
» Nouveau four
par Patrick86 Jeu 20 Sep 2018 - 17:15

» Création nouvelle ligne de couteaux
par Patrick86 Jeu 20 Sep 2018 - 15:16

» cuisson bronze doré easy meteorclay avec four prométheus pro7
par stefstof Mar 18 Sep 2018 - 19:39

» Soudure sur bronze
par Jérémie Mar 18 Sep 2018 - 18:22

» Ma pâte de bronze a une drôle de couleur
par Jérémie Mar 18 Sep 2018 - 17:13

» Délianter deux fois ?
par Jérémie Lun 10 Sep 2018 - 21:24

» Tutoriel : fabriquez un mini four de fusing pour le micro-ondes !
par Jérémie Lun 10 Sep 2018 - 16:41

» Compostage du biocarbone ?
par Jérémie Dim 9 Sep 2018 - 20:50

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Septembre 2018
LunMarMerJeuVenSamDim
     12
3456789
10111213141516
17181920212223
24252627282930

Calendrier Calendrier

Marque-page social

Marque-page social digg  Marque-page social delicious  Marque-page social reddit  Marque-page social stumbleupon  Marque-page social slashdot  Marque-page social yahoo  Marque-page social google  Marque-page social blogmarks  Marque-page social live      



Conservez et partagez l'adresse de Le forum Météor Clay sur votre site de social bookmarking


Encore et toujours un problème d'oxydation...

Page 5 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Aller en bas

Re: Encore et toujours un problème d'oxydation...

Message par LiliLiliane le Jeu 2 Nov 2017 - 19:54

Et si sa résistance était juste en train de lâcher, du fait d'une grosse surtension par exemple qui serait passée inaperçue ? Ou alors que les fiches de la résistance aient pris du jeu dans le bornier ? On dirait quand même vraiment un problème électrique ou un problème de résistance je trouve... parce que quand même une différence de 35 mn sur le même four, dans la même installation, ça fait un peu beaucoup...
avatar
LiliLiliane

Messages : 1164
Date d'inscription : 12/11/2013
Age : 58
Localisation : MEYSSE ARDECHE

http://forum.cabane-libre.org/

Revenir en haut Aller en bas

Re: Encore et toujours un problème d'oxydation...

Message par kat le Lun 6 Nov 2017 - 11:22

Hello tout le monde,

je viens vous donner quelques nouvelles.

Après ma série de tests la semaine dernière, j'ai pu déterminer mon temps de cuisson soit 1h35. Je trouve ça beaucoup pour un M40 Cloud et c'est vrai que vous m'avez un peu mis le doute si il n'y aurait pas un problème électrique...

Par contre ce matin en arrivant à l'atelier, j'ai eu une petite frayeur. Mes pièces tests que j'avais poli vendredi soir étaient recouverte d'un petit dépôt blanchâtre. J'ai donc humidifié mon doigts pour passer dessus puis j'ai utilisé un chiffon doux de lunette. Heureusement c'est parti. Pour le coup je soupçonne l'humidité de ma pièce.

Maintenant que j'ai réglé mon problème d'oxydation précoce, je me demande si il est nécessaire que je passe du vernis dessus pour protéger tout de même ma pièce pour une oxydation qui pourrait arriver dans le futur. Que faites-vous vous ?
avatar
kat

Messages : 68
Date d'inscription : 05/01/2017
Age : 30
Localisation : Paris

Revenir en haut Aller en bas

Re: Encore et toujours un problème d'oxydation...

Message par kat le Lun 6 Nov 2017 - 11:32

par contre j'ai pu dire à dieu à mon conteneur assez rapidement. Je l'ai changé il y a très peu (quelques semaines) et il est déjà percé :/
avatar
kat

Messages : 68
Date d'inscription : 05/01/2017
Age : 30
Localisation : Paris

Revenir en haut Aller en bas

Re: Encore et toujours un problème d'oxydation...

Message par lussy le Lun 6 Nov 2017 - 11:45

Personnellement, je n'aime pas les vernis.
Et si ta pièce est bien cuite, l'oxydation devrait etre minime voire inexistante !
avatar
lussy

Messages : 1897
Date d'inscription : 20/02/2014
Age : 45
Localisation : Yvelines

http://www.enekashop.tictail.com

Revenir en haut Aller en bas

Re: Encore et toujours un problème d'oxydation...

Message par Jérémie le Lun 6 Nov 2017 - 11:56

Pour ces dépôts blanchâtres, cela ne peut pas être de l'oxydation ou un problème d'humidité.
Par contre, l'humidité peut rendre invisible le dépôt, avec réapparition au séchage.

Ce dépôt blanc pourrait bien être une couche microscopique et heureusement non adhérente d'alumine. L'alumine est présente dans de nombreux produits de polissage.

Pour revenir à la puissance du four, même une surtension ne peut entamer la durée de vie de la résistance. J'utilise régulièrement des Watts-mètres pour mes fours et mes accessoires électriques. Je n'ai jamais vu un four perdre 1W de puissance, même après 100 cuissons ! Par contre, quand j'installe 2 résistances dans un four, et que je laisse le four branché 2 heures ou +, la résistance s'abîme, car la température s'élève à 1300°C environ. Mais avec 1 seule résistance, le four est vraiment increvable, on peut même "oublier" le four toute une nuit, la température se stabilise à 1050°C max, ce qui est une température de croisière pour ce type de résistance...

Pour rappel, un four M40 consomme 200W, et peut varier de +/- 10% de puissance en fonction de la tension secteur propre à chaque habitation, la moyenne étant à 230V. Dans le doute, un Watt-mètre (coûte - de 10 euros) vous donnera la puissance de votre four et vous indiquera également la tension de votre secteur. Un accessoire très utile dont je peine à me passer !

Vous branchez votre watt-mètre sur la prise habituelle, puis votre four sur la prise du watt-mètre, et il suffit d'appuyer sur le bouton de gauche pour faire défiler la tension secteur (ici, il affiche 236V), ou la puissance consommée par l'appareil branché (en Watts), le tout en temps réel

Pour résumer, la tension se mesure en V (Volts), et elle est de 230V en moyenne
La puissance se mesure en W (Watts), et elle est de 200W pour les M40 Cloud.
avatar
Jérémie

Messages : 2254
Date d'inscription : 12/11/2013
Age : 41

http://WWW.meteorclay.com

Revenir en haut Aller en bas

Re: Encore et toujours un problème d'oxydation...

Message par kat le Mar 7 Nov 2017 - 16:53

Merci pour ces informations Smile

Il se passe des choses étrange chez moi. lors de mes tests avec les bandelettes j'avais déterminé une cuisson à 1h35. Maintenant que je suis passée aux bijoux 1h35 c'est beaucoup trop. J'ai des grosses bosses qui poussent dans tous les sens. Je suis redescendue à 1h25 mais c'est encore trop. Comment se fait-il que lors de mes tests je n'avais pas ça ou alors une mini cloque mais pas plus ? Ma technique est toujours la même et mon déliantage aussi.
avatar
kat

Messages : 68
Date d'inscription : 05/01/2017
Age : 30
Localisation : Paris

Revenir en haut Aller en bas

Re: Encore et toujours un problème d'oxydation...

Message par LiliLiliane le Mar 7 Nov 2017 - 17:34

Essaie peut-être de tester à nouveau à partir de ton temps initial non ? tout de même 35mn d'écart c'est énorme je trouve...
avatar
LiliLiliane

Messages : 1164
Date d'inscription : 12/11/2013
Age : 58
Localisation : MEYSSE ARDECHE

http://forum.cabane-libre.org/

Revenir en haut Aller en bas

Re: Encore et toujours un problème d'oxydation...

Message par ArmelleB le Mar 7 Nov 2017 - 18:01

Ah, punaise, c’est fou cette histoire... Et si c’était lié à ton problème d’humidité ? Une suggestion, qui vaut ce qu’elle vaut : peut-être pourrais-tu entreposer ton four dans une pièce bien sèche et même bien chauffée lorsque tu ne l’utilises pas ? Ainsi il pourrait bien sécher. Ensuite tu relances un test avec ton temps de départ, et tu vois ce que ça donne. C’est un peu fastidieux de déplacer ton four mais, si ça fonctionne, ça pourrait valoir le coup.
avatar
ArmelleB

Messages : 2986
Date d'inscription : 12/11/2013
Localisation : Vendôme

Revenir en haut Aller en bas

Re: Encore et toujours un problème d'oxydation...

Message par LiliLiliane le Mar 7 Nov 2017 - 18:11

C'est aussi ce que j'allais te suggérer, parce qu'à part une condition climatique modifiée, je ne vois pas quel paramètre aurait aussi brutalement et conséquemment modifié la capacité de cuisson de ton four... Encore une fois, 35 mn d'écart, j'ai vraiment du mal à trouver ça normal autrement !
Essaie de sécher ton four et ton charbon, les deux !
avatar
LiliLiliane

Messages : 1164
Date d'inscription : 12/11/2013
Age : 58
Localisation : MEYSSE ARDECHE

http://forum.cabane-libre.org/

Revenir en haut Aller en bas

Re: Encore et toujours un problème d'oxydation...

Message par kat le Mar 7 Nov 2017 - 18:44

Je vais essayer ça.
A première vu mon four ne parait pas humide mais peut être que c'est en profondeur.
Je vais essayer de la déplacer mais c'est un peu compliqué car je suis dans un espace de coworking et j'ai le privilège d'être dans une salle isolée mais je crains que le problème soit le même dans tout l'espace.
Après dans 2 mois je déménage mon atelier donc faudra voir si j'ai toujours les mêmes problèmes.
En tout cas c'est très étrange tout ça !
avatar
kat

Messages : 68
Date d'inscription : 05/01/2017
Age : 30
Localisation : Paris

Revenir en haut Aller en bas

Re: Encore et toujours un problème d'oxydation...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 5 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum