Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Juillet 2017
LunMarMerJeuVenSamDim
     12
3456789
10111213141516
17181920212223
24252627282930
31      

Calendrier Calendrier

Marque-page social

Marque-page social Digg  Marque-page social Delicious  Marque-page social Reddit  Marque-page social Stumbleupon  Marque-page social Slashdot  Marque-page social Yahoo  Marque-page social Google  Marque-page social Blinklist  Marque-page social Blogmarks  Marque-page social Technorati  



Conservez et partagez l'adresse de Le forum Météor Clay sur votre site de social bookmarking


J'arrive pas à cuire...

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: J'arrive pas à cuire...

Message par Jérémie le Ven 4 Avr 2014 - 10:34

Ahhh, bonne nouvelle !
De mon côté, poursuite des tests avec la White Satin.
J'ai observé que le refroidissement lent et l'augmentation de température de cuisson pouvait réduire considérablement l'apparition de cloques. Il s'agit donc bien d'une exsudation ! Ces conclusions pourront servir à résoudre le problème de cuisson de la Dark Champagne.
avatar
Jérémie

Messages : 1759
Date d'inscription : 12/11/2013
Age : 40

http://WWW.meteorclay.com

Revenir en haut Aller en bas

Re: J'arrive pas à cuire...

Message par Tulipes le Jeu 10 Avr 2014 - 8:23

Bon, j'arrive lentement au bout de mes peines avec le testing de toutes les dernières pâtes de Hadar!

Ce que j'ai constaté, c'est qu'avec le grand four en tout cas il est primordial de ralentir la rampe. Je l'ai mise à 500C pour le Dark Champagne, 550 pour les autres (sauf l'acier et White Satin - qui sont très bien cuits dans le biocarbon par ailleurs).
Côté charbon, j'ai dû me rendre à l'évidence que je n'arrivais pas à cuire correctement mes pâtes (malgré des rampes très lentes) dans le biocarbon pour Dark Champagne, Friendly Rose Bronze et je l'avoue, j'ai une réussite immédiate avec le MidFire Friendly Bronze dans le coco, alors je testerai une autre fois dans le biocarbon. Un peu marre des tests!)

J'ai aussi cuit une pièce Steel et Dark Champagne et là, j'ai fait un mix: rampe super lente (500C), Coco (comme pour le Dark Champagne), mais cible prévue, c'est à dire 954C.

Et toutes mes cuissons à 2h30.

J'habite à 700m d'altitude, et je peux imaginer (merci à mon homme pour la suggestion!) que la pression atmosphérique étant un peu différente, cela ait des répercussions sur les durées...

Bref, je vais partir en vacances un peu soulagée je l'avoue, moins déprimée car franchement, c'était important pour moi de réussir à trouver les bonnes rampes et températures et je ne suis pas adepte de la technique "trial and error". Heureusement que j'ai un mari scientifique ET chercheur qui s'est aussi parfois trouvé confronté à des suites d'échecs... et qu'il m'a soutenue dans ces moments!
avatar
Tulipes

Messages : 1179
Date d'inscription : 13/11/2013
Localisation : Neyruz, en Suisse

http://www.tulipesenjanvier.bigcartel.com

Revenir en haut Aller en bas

Re: J'arrive pas à cuire...

Message par frannyz le Jeu 10 Avr 2014 - 13:48

bonnes vacances et salue la corse pour moi.
avatar
frannyz

Messages : 608
Date d'inscription : 12/11/2013
Age : 67
Localisation : Saint Pierre Quiberon

http://www.breizh-bijoux.com

Revenir en haut Aller en bas

Re: J'arrive pas à cuire...

Message par Tulipes le Ven 11 Avr 2014 - 14:38

Merci Fran!

Je peux enfin dire que j'ai réussi une vraie pièce, et plus seulement des pièces test dans mon nouveau four. Youhou, vous n'imaginez pas le soulagement!
J'ai cuit 3h30 à 954C ce gros bracelet, en acier et bronze dark champagne, avec une rampe à 500C... Et il est ressorti nickel!
Par contre, je n'ai pas fini de le polir et mettre davantage en "beauté", car d'autres tâches moins rigolotes m'attendent... mama taxi, valises, etc... Mais je ne résiste pas à la tentation de vous le montrer tout de même!


A bientôt!
avatar
Tulipes

Messages : 1179
Date d'inscription : 13/11/2013
Localisation : Neyruz, en Suisse

http://www.tulipesenjanvier.bigcartel.com

Revenir en haut Aller en bas

Re: J'arrive pas à cuire...

Message par Jérémie le Ven 11 Avr 2014 - 14:54

Yes !

Dans la série des bonnes nouvelles, j'ai moi aussi réussi à cuire la White Satin dans le M40 et dans le RMP8 !  Very Happy 

Voici mes protocoles :

Dans le RMP 8 : Charbon actif coco (neuf), montée en une heure à 920°C (full ramp), puis palier (=température maintenue) pendant 1h00. Refroidissement 2h dans le four.

Dans le M40 : 45 min dans du biocarbone neuf et refroidissement de 15 minutes dans le four avant défournement.

OU (toujours dans le M40): 1h00 dans du charbon actif coco neuf et refroidissement de 15 minutes dans le four avant défournement.

avatar
Jérémie

Messages : 1759
Date d'inscription : 12/11/2013
Age : 40

http://WWW.meteorclay.com

Revenir en haut Aller en bas

Re: J'arrive pas à cuire...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum